S'allg. RETROPIE & Tüftel Topic

In den weiten der Galaxie: Technik!

Moderatoren: Uriel, Mr Burzel

Re: S'allg. RETROPIE & Tüftel Topic

Beitragvon zeromeier » 22 Feb 2019 07:55

evo hat geschrieben:Nimm es video uf, mi nimmt wunder wie das usgseht :-D


machi susch negscht Wuchä mal :)
geschter no d'NEOGEO Covers apasst, fantastisch.

da es neogeo biischpiel mit aof2, screen rächts une isch es video.
Bild
Benutzeravatar
zeromeier
The(G)net - Redakteurrrrr
The(G)net - Redakteurrrrr
 
Beiträge: 18868
Registriert: 06 Dez 2007 09:55
Tradingpunkte:
Trading points plus
95
Trading points minus
0

Re: S'allg. RETROPIE & Tüftel Topic

Beitragvon evo » 23 Feb 2019 14:54

Seht nice us. T stärnli ratings sin vo dir sälber oder us irgend ere datebank?
Wieviel games und system hesch öppe druf und was isch s „modernste“ wo druf lauft.
Benutzeravatar
evo
Retro Abtrugg
Retro Abtrugg
 
Beiträge: 14621
Registriert: 13 Mai 2005 06:42
Tradingpunkte:
Trading points plus
52
Trading points minus
0

Re: S'allg. RETROPIE & Tüftel Topic

Beitragvon zeromeier » 13 Mär 2019 09:40

Interessiert kein Mänsch da ine, aber ich hans jetzt teschtet:

- Emulation Station Start mit standard Bild: ~30 sekunde
- Emulation Station Start, all launch-Bilder / Videos deaktiviert: paar wenig Sekunde länger
- Emulation Station standard Bild deaktiviert und es 10 Sekunde Video stattdesse: ~45 Sekunde
- Emulation Station standard Bild nöd deaktiviert und es 10 Sekunde Video vorher: ~40 Sekunde

macht überhaupt kein Sinn. Jedefalls lani jetzt s'Emu-Station Bild drin, wills so oder so länger brucht zum boote, wenni irgendwas dra ändere.
Evtl. machi no en churze Intro Video drii, was aber automatisch d'Bootziit um ~12Sekunde verlängeret.

jetzt weisches au, mega.
Benutzeravatar
zeromeier
The(G)net - Redakteurrrrr
The(G)net - Redakteurrrrr
 
Beiträge: 18868
Registriert: 06 Dez 2007 09:55
Tradingpunkte:
Trading points plus
95
Trading points minus
0

Re: S'allg. RETROPIE & Tüftel Topic

Beitragvon zeromeier » 13 Mär 2019 09:42

evo hat geschrieben:was isch s „modernste“ wo druf lauft.


PlayStation lauft relativ suber, alles nachher nüm, Saturn, N64 & Jaguar au nöd.

Bis und mit NEOGEO laufts äigentli perfekt.
Benutzeravatar
zeromeier
The(G)net - Redakteurrrrr
The(G)net - Redakteurrrrr
 
Beiträge: 18868
Registriert: 06 Dez 2007 09:55
Tradingpunkte:
Trading points plus
95
Trading points minus
0

Re: S'allg. RETROPIE & Tüftel Topic

Beitragvon zeromeier » 28 Sep 2019 16:02

Info: Ich han s'GPI case becho. Raspberry Zero W drii baut und es neus Retropie druf installiert (inkl. de zwei notwendige patches, demit s'Bild überhaupt chund und Shutdown Script).

Funktioniert sowiit. Aber jewiils halt nur ca. 5 Minute, denn hani immer Freezes.

Kei Ahnig obs am GPI Case oder am Raspberry W liid, da ich aber de Scheiss sowieso nie wird bruche, verchaufis wohl. Will öper und bitz umebaschtle? Han weder Nerve no Luscht mit mich dem Problem zbeschäftige.
Benutzeravatar
zeromeier
The(G)net - Redakteurrrrr
The(G)net - Redakteurrrrr
 
Beiträge: 18868
Registriert: 06 Dez 2007 09:55
Tradingpunkte:
Trading points plus
95
Trading points minus
0

Vorherige

Zurück zu Tech & Nerds & Geeks

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast